logo.png

Auteur Sujet: [M800 S2R 2005] Pompe à essence qui s’arrête.  (Lu 1701 fois)

Hors ligne Silex

  • Bambino
  • *
  • Messages: 44
  • BRÔÔÔÔÔÔÔôôôôôôôôooo
[M800 S2R 2005] Pompe à essence qui s’arrête.
« Réponse #15 le: 03 Juillet 2018 à 23:02:38 »
ok ça roule, je vois à peu prêts grâce au manuel d'atelier. Je crois qu'il n'y a pas de sonde lambda sur le 800 ?! 
Première, second, troisième, quatrième, cinquième, sixième degré !

Hors ligne Silex

  • Bambino
  • *
  • Messages: 44
  • BRÔÔÔÔÔÔÔôôôôôôôôooo
[M800 S2R 2005] Pompe à essence qui s’arrête.
« Réponse #16 le: 04 Juillet 2018 à 21:45:18 »
je regarderais la sonde a air ou lambda ou le regulateur d'essence
conseil de mecano .. auto^^
edit voir le relais de pompe aussi


+1 pour la sonde à air !! Emmitouflé dans un large passe câble de PC !!
En feuilletant la revue technique, ça correspondrait tout à fait à ma panne !

Merci supermomo, je suis sur à 99% que la panne venait de la.
Je pense que les modo peuvent mettre le sujet en résolu... enfin je touche du bois.

Dans le doute, j'ai quand même acheté le multimètre ... #JC

Bonne soirée
Première, second, troisième, quatrième, cinquième, sixième degré !

Hors ligne supermomo

  • Piccolo
  • **
  • Messages: 245
    • s4r 998
    • savoie
[M800 S2R 2005] Pompe à essence qui s’arrête.
« Réponse #17 le: 04 Juillet 2018 à 22:17:56 »
cool pour toi tu as rouler pour verifier?

Hors ligne Silex

  • Bambino
  • *
  • Messages: 44
  • BRÔÔÔÔÔÔÔôôôôôôôôooo
[M800 S2R 2005] Pompe à essence qui s’arrête.
« Réponse #18 le: 04 Juillet 2018 à 22:22:33 »
cool pour toi tu as rouler pour verifier?

Wep une petite heure, mais aujourd'hui les température étaient clémentes.
Je serais fixé un jour de lourde chaleur !
Première, second, troisième, quatrième, cinquième, sixième degré !

Hors ligne JC

  • Grande
  • ****
  • Messages: 1735
    • 12GSA/Alpina 350/M900S
    • Toulouse
[M800 S2R 2005] Pompe à essence qui s’arrête.
« Réponse #19 le: 04 Juillet 2018 à 22:23:50 »
Je te souhaite que ce soit ça, je reste un peu dubitatif...
La sonde est une thermistance dont la valeur change en fonction de la température ambiante avec pour but d'adapter la richesse air/essence pour respecter les normes Euro anti-pollution, notamment dans les phases d'accélération oú les sondes lambda ne réagissent pas encore.
A moins que l'ECU ne soit équipé d'une mise en sécurité quand les valeurs de la sonde sont complétement déconnantes, ça ne devrait pas provoquer le calage du moteur.
Tiens nous au jus.

Hors ligne Silex

  • Bambino
  • *
  • Messages: 44
  • BRÔÔÔÔÔÔÔôôôôôôôôooo
[M800 S2R 2005] Pompe à essence qui s’arrête.
« Réponse #20 le: 05 Juillet 2018 à 09:20:33 »
 :croise:
Première, second, troisième, quatrième, cinquième, sixième degré !

Hors ligne Silex

  • Bambino
  • *
  • Messages: 44
  • BRÔÔÔÔÔÔÔôôôôôôôôooo
[M800 S2R 2005] Pompe à essence qui s’arrête.
« Réponse #21 le: 07 Juillet 2018 à 21:48:45 »
Bonsoir à tous,

je remonte le topic... essai du la brèle par forte chaleur tout à l'heure... pendant 10 min... puis je cale... je pousse... je sue...
Du coup le problème ne venait pas de la sonde à air emmitouflé dans la gaine.

Du coup je repars de zéro et demi avec le même problème et je ne sais pas par ou commencer.

Je me barre dans 4 jours dans les hautes alpes avec le brelon... ou pas.  :cry:

Tout coup de main ou suggestion sont les biens venues  :thumbsup:   

Bisoubeko

Edit: La petite LED orange sur le bas du compteur, clignote 3 fois lentement puis reste allumé lorsque je mets le contact..
Première, second, troisième, quatrième, cinquième, sixième degré !

Hors ligne samytou

  • MostroAdmin
  • Veterano
  • *****
  • Messages: 17509
  • Une bière ??
[M800 S2R 2005] Pompe à essence qui s’arrête.
« Réponse #22 le: 07 Juillet 2018 à 22:18:25 »
J'ai la solution à ton soucis :thumbsup:

Je viens de réparer un MTS1000S qui avait sensiblement le même soucis que ta moto.

C'est un soucis récurent sur les pompes avec régulateur de pression intégré, les fils de pompes et de jauges à essence qui sont dans le passe/fil se coupent ou se déssoudent.

Je vais faire un tuto dans la semaine pour la réparation. :thumbsup:
M'en fous j'ai un M944 sa race :coeur: et pis Barbu poil au cul !!!!

Hors ligne Silex

  • Bambino
  • *
  • Messages: 44
  • BRÔÔÔÔÔÔÔôôôôôôôôooo
[M800 S2R 2005] Pompe à essence qui s’arrête.
« Réponse #23 le: 07 Juillet 2018 à 22:37:34 »
purée si c'est ça samytou... :bow:

A savoir que j'ai fais les test au multimètre que JC m'avait recommandé et je n'est pas 12v mais 2v sur le fil marron/blanc au niveau des relais.
Première, second, troisième, quatrième, cinquième, sixième degré !

Hors ligne samytou

  • MostroAdmin
  • Veterano
  • *****
  • Messages: 17509
  • Une bière ??
[M800 S2R 2005] Pompe à essence qui s’arrête.
« Réponse #24 le: 07 Juillet 2018 à 23:31:53 »
Combien de fils sous ton réservoir ?
M'en fous j'ai un M944 sa race :coeur: et pis Barbu poil au cul !!!!

Hors ligne Silex

  • Bambino
  • *
  • Messages: 44
  • BRÔÔÔÔÔÔÔôôôôôôôôooo
[M800 S2R 2005] Pompe à essence qui s’arrête.
« Réponse #25 le: 07 Juillet 2018 à 23:50:12 »
Combien de fils sous ton réservoir ?

4 fils qui se réunissent en une seule prise.
Première, second, troisième, quatrième, cinquième, sixième degré !

Hors ligne JC

  • Grande
  • ****
  • Messages: 1735
    • 12GSA/Alpina 350/M900S
    • Toulouse
[M800 S2R 2005] Pompe à essence qui s’arrête.
« Réponse #26 le: 08 Juillet 2018 à 00:16:20 »
Si tu as 12V sur les deux marrons et 2V sur le marron/blanc, cherche pas plus loin, ton relais déconne.


Hors ligne Silex

  • Bambino
  • *
  • Messages: 44
  • BRÔÔÔÔÔÔÔôôôôôôôôooo
[M800 S2R 2005] Pompe à essence qui s’arrête.
« Réponse #27 le: 08 Juillet 2018 à 00:56:28 »
oui c'est bien ça.. donc je change les deux relais ?

Les relais fonctionneraient lorsqu'ils sont froids et tomberaient en panne lorsqu'ils chauffes? 
mettant en défaut l'ECU et empêchant l'amorçage de la pompe à essence ?  :hum:
Première, second, troisième, quatrième, cinquième, sixième degré !

Hors ligne JC

  • Grande
  • ****
  • Messages: 1735
    • 12GSA/Alpina 350/M900S
    • Toulouse
[M800 S2R 2005] Pompe à essence qui s’arrête.
« Réponse #28 le: 08 Juillet 2018 à 09:38:21 »
Nan, si tu as 12V sur les deux marrons, ton relais principal fonctionne bien.

Petite précision pour confirmer vraiment la panne de ton relais d'injection: quand tu as mesuré 2V sur le marron/blanc, tu as bien mis le marron/noir à la masse en même temps ? Sinon, tu pourrais avoir une tension résiduelle qui remonte des injecteurs et/ou bobines, et dans ce cas les 2V ne sont pas à prendre en compte pour déterminer si c'est ton relais ou sa commande qui merde.

Tu peux simplement le vérifier en virant ton relais et en faisant la même mesure sur le connecteur débranché: si tu retrouves 2V sur le marron/blanc, c'est juste une tension résiduelle.

Par contre, si pas déjà fait, faut que tu fasses l'essai de mettre le marron/noir à la masse quand ta panne arrive, pour lever le doute entre panne de relais ou sa commande.

La mise à la masse doit se faire directement sur la fiche du relais, je pense pas que l'ECU risque grand chose en mettant sa commande (fil marron/noir) à la masse, mais dans le doute, je mettrais juste la fiche du relais à la masse mais pas le fil.

Hors ligne Silex

  • Bambino
  • *
  • Messages: 44
  • BRÔÔÔÔÔÔÔôôôôôôôôooo
[M800 S2R 2005] Pompe à essence qui s’arrête.
« Réponse #29 le: 08 Juillet 2018 à 10:08:36 »
Salut JC,

Bon ce matin, comme prévue, après une nuit de repos, elle redémarre !

Pour la mesure, je n'avais effectivement pas mis le marron/blanc sur le marron/noir, mais sur le noir et en laissant les relais en place.

(Je suis novice en mécanique et encore plus en electrotec'...)

J'ai refais les mesures même si la pompe tourne et que la pompe démarre et je vais refaire chauffer la moto ce matin.
Première, second, troisième, quatrième, cinquième, sixième degré !