logo.png

Auteur Sujet: [M800 S2R] Problème démarrage  (Lu 1237 fois)

Hors ligne mulo

  • Ragazzino
  • ***
  • Messages: 998
[M800 S2R] Problème démarrage
« Réponse #15 le: 08 Juin 2018 à 07:10:00 »
J’ai contrôlé la batterie elle est ok, en phase de démarrage elle descend pas en dessous de 11,5. Je testerai avec les pinces sur une caisse mais je doute, vu qu’en shuntant le relai ça tourne bien.

Pour alimenter directement le relai, faut juste mettre le + et le - à l’entree ?

Capteur d’embrayage pas branché, capteur béquille ok, capteur point mort qui marche pas mais reste sur le neutre.

Hors ligne yo

[M800 S2R] Problème démarrage
« Réponse #16 le: 08 Juin 2018 à 07:18:10 »
Oui, pour faire coller le relai, il faut alimenter l’entrée

Hors ligne JC

  • Grande
  • ****
  • Messages: 1735
    • 12GSA/Alpina 350/M900S
    • Toulouse
[M800 S2R] Problème démarrage
« Réponse #17 le: 08 Juin 2018 à 12:57:09 »
Problème intéressant...
Pour commencer, je leverais l'ambiguité entre commande et puissance.
A priori, démarreur débranché ta commande fonctionne puisque tu entends ton relais claquer et surtout rester collé plus de 2 secondes.

Le point à déterminer est lorsque le démarreur est branché, si ton relais reste collé ou non alors que le jus n'arrive plus au démarreur.

Tu peux mesurer la tension sur l'entrée de la bobine de ton relais pendant la phase de démarrage pour vérifier si la bobine reste alimentée ou non quand le démarreur s'arrête au bout d'un ou deux tours:

      -Si la bobine reste alimentée, la commande du relais est OK, c'est donc
       son circuit de puissance qui  est en cause (contacts charbonnés ou autre)
       --> remplacement du relais.

      -Si l'alimentation de la bobine se coupe quand le démarreur s'arrête, c'est
       un problème de commande donc ECU et ce qui est en amont (sécurités).
       Le système fonctionnant à vide (démarreur débranché), il est probable
       qu'une connection (12v ou masse) soit partiellement déficiente et
       permette au système de fonctionner sous tension batterie max (>12v),
       mais ne soit pas suffisante pendant le régime transitoire où la tension
       baisse quand le démarreur tourne.

Dernier point, je vois qu'il y a une diode 1N4007  aux bornes de la bobine du relais, ça mange pas de pain de la tester (dans le deuxième cas ci-dessus).

Hors ligne supermomo

  • Piccolo
  • **
  • Messages: 245
    • s4r 998
    • savoie
[M800 S2R] Problème démarrage
« Réponse #18 le: 08 Juin 2018 à 14:09:31 »
ont vois bien qu'il y a un probleme coter commande puisque quand il alimente en direct ca fonctionne...
j'ai zieuter vite fais dans le stockage du forum le schema elec
et j'ai également remarquer cette diode (zener???) surement lier au secu, d'ailleur il y a l'air d'avoir un probleme de capteur point mort et embrayage pas clair...

Hors ligne JC

  • Grande
  • ****
  • Messages: 1735
    • 12GSA/Alpina 350/M900S
    • Toulouse
[M800 S2R] Problème démarrage
« Réponse #19 le: 08 Juin 2018 à 14:37:39 »
La 4007 n'est pas une zener et du reste il n'y aurait pas d'intérêt à coller une zener à cet endroit.
La commande du relais se fait éléctroniquement (ECU) en jouant sur les différences de tensions entre les 2 bornes de la bobines (et pas avec une mise à la masse ou une commutation +12v mécanique),
la diode est là pour maintenir un état off dés que le potentiel côté anode est supérieur à celui côté cathode, en by-passant la bobine du relais.

Hors ligne yannscorp

[M800 S2R] Problème démarrage
« Réponse #20 le: 08 Juin 2018 à 14:51:15 »
Laissez le dans sa merde le rats des champs.
Niente di grande in questo mondo è stato fatto senza passione.

Hors ligne supermomo

  • Piccolo
  • **
  • Messages: 245
    • s4r 998
    • savoie
[M800 S2R] Problème démarrage
« Réponse #21 le: 08 Juin 2018 à 15:06:37 »
La 4007 n'est pas une zener et du reste il n'y aurait pas d'intérêt à coller une zener à cet endroit.
La commande du relais se fait éléctroniquement (ECU) en jouant sur les différences de tensions entre les 2 bornes de la bobines (et pas avec une mise à la masse ou une commutation +12v mécanique),
la diode est là pour maintenir un état off dés que le potentiel côté anode est supérieur à celui côté cathode, en by-passant la bobine du relais.
ok pas zener mais "anti retour"
donc comme dis revoir les secu,la masse,le relais apres ca pue

Hors ligne mulo

  • Ragazzino
  • ***
  • Messages: 998
[M800 S2R] Problème démarrage
« Réponse #22 le: 08 Juin 2018 à 15:45:16 »
Va te faire yann  :grin:

Merci pour les infos.

J'ai pensé faire un test rapide : démarreur branché sur le relai, partie commande débranchée, + et - a l'entrée du relai, s'il colle et arrive a démarrer, c'est bien un problème de commande, et inversement. (technique de contrôle du relai sur la rmt)

Sans relai, voltmètre sur les 2 fils qui viennent le commander, quand j’appuie sur le bouton de démarrage j'ai 12v continu (censé couper au bout de combien de temps ?)

J'ai déjà entendu parlé de cette diode (anti retour de masse il me semble), mais n'est pas censé empêcher le démarrage même si HS.

Je repose ma question, si je branche le démarreur en direct elle est censée démarrer ou non ? (allumage ou pas) J'ai pas l'impression qu'elle parte.

Si c'est bien la partie commande qui merde (ecu ou autre), je mettrai le fil de retour a l'ecu (masse) directement sur une autre masse, et il n'y aura juste plus la fonction de démarrage automatique. J'ai bon ?

Hors ligne supermomo

  • Piccolo
  • **
  • Messages: 245
    • s4r 998
    • savoie
[M800 S2R] Problème démarrage
« Réponse #23 le: 08 Juin 2018 à 16:25:31 »
Sans relai, voltmètre sur les 2 fils qui viennent le commander, quand j’appuie sur le bouton de démarrage j'ai 12v continu (censé couper au bout de combien de temps ?)

quand le moteur demarre l'info vient de ????

J'ai déjà entendu parlé de cette diode (anti retour de masse il me semble), mais n'est pas censé empêcher le démarrage même si HS.

ben si retour dans le faisceau et ca beug....

Je repose ma question, si je branche le démarreur en direct elle est censée démarrer ou non ? (allumage ou pas) J'ai pas l'impression qu'elle parte.

commande +- separe (ou pas ...???) ca devrait demarrer ont sait pas comment c'etais avant ...

Si c'est bien la partie commande qui merde (ecu ou autre), je mettrai le fil de retour a l'ecu (masse) directement sur une autre masse, et il n'y aura juste plus la fonction de démarrage automatique. J'ai bon ?

reverifie secu embrayage et point mort et la masse puis separe le circuit  pour la commande
enin bon moi je connais que les bar hein :wink:

Hors ligne IH

[M800 S2R] Problème démarrage
« Réponse #24 le: 09 Juin 2018 à 00:07:26 »
Quand il y a un problème d'essence, par exemple, le démarreur tourne entre 5 et 10 secondes, avant de couper.

Donc l'idée d'alimenter le relais en directe est bonne...

Comme celle de virer le relais et mettre un shunt.
La vie, c'est comme une boîte de chocolat...